TrunkでGo

えー、以前、宣言したWordPressの更新作業ですが、急遽、XREA+からCoreserverへの移転作業が舞い込んで来て、少し疲れ気味です。

そのCoreserverへの作業というのは、ボランティアで運営しているサイトで、容量がなくなってきたので 急いで移行して欲しいとの事で、ここではXOOPSで作成していて、移行したら文字化けに見舞われて、解決するまで丸々1日かかってしまった。

まぁ、その流れで、自分のサイトも、構築し直そうと、本日、Trunk版(現時点で、Version 2.3beta3) に移行し、テーマも変更したばかりです。 プラグインもほとんど入っていないので、軽いっしょ(^_^;

しばらく、Trunk版で様子みようかと思いますので、急にテーマが変わったり、 プラグインが動作していなかったり、表示しなかったりと迷惑かけるかもしれません。

あぅ、カテゴリが引き継がれてない・・・(T.T)

スポンサーリンク
336×280(テキスト&ディスプレイ広告)
336×280(テキスト&ディスプレイ広告)
  • yutaka

    やっぱ、Live Archivesが動かないんですよね。テーブル構造まで変えられてしまってるから、これは困りますよね。。。

  • yutaka

    やっぱ、Live Archivesが動かないんですよね。テーブル構造まで変えられてしまってるから、これは困りますよね。。。

  • yutakaさん、こんばんはー。
    そうですね、まだLive Archivesダメっすね。

    まだ、プラグインもAkismetしか入れてないので、これから、少しずつゴニョゴニョして逝きます。

  • yutakaさん、こんばんはー。
    そうですね、まだLive Archivesダメっすね。

    まだ、プラグインもAkismetしか入れてないので、これから、少しずつゴニョゴニョして逝きます。

  • あっ、runPHP入れてなかった。(^_^;
    それにアクティブになってなかったし。

    一応、動作はしてるっぽい。
    (ela 0.10beta R18)

  • あっ、runPHP入れてなかった。(^_^;
    それにアクティブになってなかったし。

    一応、動作はしてるっぽい。
    (ela 0.10beta R18)

  • yutaka

    おはようございます。
    ela 0.10beta R18ですよね、データベースエラーが出るんですが、動いてますねぇ?なんで? runPHPも問題ないけど。Version 2.3beta3のテーブル変更のためだと思っていたのですが…

  • yutaka

    おはようございます。
    ela 0.10beta R18ですよね、データベースエラーが出るんですが、動いてますねぇ?なんで? runPHPも問題ないけど。Version 2.3beta3のテーブル変更のためだと思っていたのですが…

  • 動作しているかと思ったのですが、どうやら勘違いのようです。
    動作していたのは、旧バージョン(2.2.x)からインポートしたデータだったからで、新規に記事を作成したところ、やはりデータベースエラーが表示され、それに、ELAには反映されてませんね。

    やっぱりダメダメです。(T T)

  • 動作しているかと思ったのですが、どうやら勘違いのようです。
    動作していたのは、旧バージョン(2.2.x)からインポートしたデータだったからで、新規に記事を作成したところ、やはりデータベースエラーが表示され、それに、ELAには反映されてませんね。

    やっぱりダメダメです。(T T)

banner