WordPress の脆弱性に関する注意喚起


Warning: file_put_contents(/home/kusanagi/blog.washo3.com/DocumentRoot/wp-content/uploads/cocoon-resources/blog-card-cache/f2dade4b01e7be05afe5b3e76bee3821.jpg): failed to open stream: Permission denied in /home/kusanagi/blog.washo3.com/DocumentRoot/wp-content/themes/cocoon-master/lib/utils.php on line 1917

wordpress photo

職場やプロバイダーの各所から、「WordPress の脆弱性に関する注意喚起」の連絡が届いています。
国内の複数のサイトがWordPressの脆弱性による改ざん被害を受けているからのようで、WordPress 4.7.1以前を利用している方は、大至急4.7.2へ更新して下さいとの事です。

WordPress の脆弱性に関する注意喚起

私が運営している複数のWordPressも最新に更新していますが、恐らくイタチごっこになるでしょうから、常に最新に更新するように心がけたいものです。

また、更新により、プラグインが動作しなかったり、データベースが壊れることも考えられるので、データベースのバックアップも常にとるようにしましょう!