MOONGIFTがハッキング被害

いつも、楽しいソフトウェアなどの情報を紹介して頂いている「MOONGIFT」ですが、ハッキング被害に遭われたそうです。
それほど、大事には至らなかったので何よりですが、何でも、WordPressプラグインのセキュリティホールがつつかれたようです。
最近、SQLインジェクションでの被害をよく聞きますね。

今回、セキュリティをつつかれたプラグインは、wpssと言うWordPress内で表計算が出来るプラグインで、私の職場でも取り入れようとしていたプラグインであります。
wpssは現在、セキュリティ対策のバージョン(0.62)がリリースされていますので、インストールしている人は、すぐにでもアップデートすることをオススメします。

私の周辺では、バージョンアップなど無関心な人が多く、最初にインストールしただけと言う人が、あまりにも多い。
WordPressに限らず、いろんな便利なソフトウェアが世の中には沢山あるので、セキュリティ対策には気をつけたいものです。

スポンサーリンク
336×280(テキスト&ディスプレイ広告)
336×280(テキスト&ディスプレイ広告)
banner